Which release to use for Wix 3.6?

Jan 19 at 2:15 PM
Hi Neil,

just became aware of wixextba, thank you so much for your work on it. We currently use Wix 3.6 for various reasons and cannot update ad hoc to something newer though I would like to. Which build of wixextba should I use with WiX 3.6? I have successfully built build 19975 which seems to be the last one before changes for WiX 3.7 have been made. Is this an issue at all or can I just use the latest version to be found here on CodePlex? Are there any dependencies of wixextba on specific versions of WiX (except for the truism that I need a version of WiX that has burn support)?

Thanks,

Stefan Kuhr